Documentation and SupportV5 User Manual Using Table View/Chart ManagementHow do I save my configured View to use in Excel?

How do I save my configured View to use in Excel?

1. Open the Save Options Menu with the view open

Open the Save Options Menu with the view open

2. Choose Save As URL

Choose Save As URL

3. Copy the bottom URL

4. Open up the Data tab in Excel and select From Web

6. Once the data has loaded select Import

7. Select the cell you'd like to import the data into

8. To refresh the data, go back to the Data tab and select Refresh All