Documentation and SupportUser Manual Managing Table Level BackupsCreating a New Table from a Table Level Backup

Creating a New Table from a Table Level Backup

It is easy to create a new Table from an existing Table Level Backup.  The new Table will be an exact copy of the original Table at the moment that the backup was created.  The following step-by-step guide demonstrates how to accomplish this.

Open the Table from which the Table Level Backup was created.

  1. Click on the Tables System Tool.
  2. Click the desired Table to open it.

Open the 'Edit Table' modal from the Table Menu.

  1. Click the Table Menu icon to open the menu.
  2. Click on Edit Table in the drop-down menu.

Scroll down and click the 'Create New Table From Backup' button.

In the left column of the modal, the Table Info, scroll down until the button labeled Create New Table From Backup is visible.  Click the button to open the Create New Table modal.

Fill out the 'Create New Table' modal.

  1. Backup Name: The name that the new Table will be identified as in the system.
  2. Backup Date: A drop-down listing all available backup dates that may be used to create the Table.

Name the new Table and select a date to be restored from.

Click the 'Create' button.

The new Table is created in the same folder as the original.

The Table now contains all of the backup data.